Poor performance
Incident Report for Scrumpy Planning Poker
Resolved
This incident has been resolved.
Posted May 30, 2023 - 18:20 EEST
Update
The issue has been resolved.
Posted May 30, 2023 - 18:20 EEST
Update
Issue has been identified and currently the fix is in evaluation. All systems should be up and running.
Posted May 30, 2023 - 17:12 EEST
Investigating
On random page loads there are issues caused by slow network responses.
Posted May 30, 2023 - 16:37 EEST
This incident affected: Integrations (Jira, GitLab, GitHub) and Messaging gateway.