Infrastructure network latencies
Incident Report for Scrumpy Planning Poker
Resolved
Cloud services provider has restored the networking back to normal
Posted Oct 14, 2023 - 15:16 EEST
Investigating
Our infrastructure provider observes network latency issues. We'll update the incident once we have more information.
Posted Oct 14, 2023 - 12:26 EEST
This incident affected: Integrations (Jira, GitLab, GitHub) and Core functionality, Messaging gateway.