Network connectivity issues at underlying cloud provider
Incident Report for Scrumpy Planning Poker
Resolved
Issue has been resolved by the cloud services provider.
Posted Aug 09, 2023 - 22:32 EEST
Identified
Incident occurred at 11 CET and is still active. Waiting for the cloud provider to resolve the networking issues in all their datacenters.
Posted Aug 09, 2023 - 15:15 EEST
This incident affected: Integrations (Jira, GitLab, GitHub) and Main website, Core functionality, Messaging gateway.