Infrastructure issues
Incident Report for Scrumpy Planning Poker
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 09:59 EET
Update
We are continuing to investigate this issue.
Posted Nov 01, 2022 - 09:59 EET
Update
Our cloud provider has fixed the issues, the service is operational again.
Posted Nov 01, 2022 - 09:55 EET
Update
Issues are caused by the underlying cloud services provider. They are working on resolving the issues. Until then there can be some sporadical downtimes. We apologise for the inconvenience.
Posted Nov 01, 2022 - 09:27 EET
Update
We are continuing to investigate this issue.
Posted Nov 01, 2022 - 08:53 EET
Investigating
We are currently investigating this issue.
Posted Nov 01, 2022 - 08:52 EET
This incident affected: Integrations (Jira, GitLab, GitHub) and Core functionality, Messaging gateway.