Infrastructure networking issues
Incident Report for Scrumpy Planning Poker
Resolved
The cloud services provider has restored its networking performance. Application should be up and running again
Posted Sep 14, 2023 - 13:09 EEST
Investigating
Our cloud infrastructure provider is currently observing networking issues.
Posted Sep 14, 2023 - 12:11 EEST
This incident affected: Integrations (Jira, GitLab, GitHub) and Main website, Core functionality, Messaging gateway.