Networking problems
Incident Report for Scrumpy Planning Poker
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 15:08 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 12:37 EEST
Investigating
As of 05:30 UTC our cloud infrastructure provider observes multiple networking issues. We'll update the status of the incident as soon as the issue is resolved.
Posted Oct 24, 2023 - 10:14 EEST
This incident affected: Integrations (Jira, GitLab, GitHub) and Main website, Core functionality, Messaging gateway.